Uploaded image for project: 'Smack'
  1. Smack
  2. SMACK-351 Rework File Transfer
  3. SMACK-350

Bytestream is not working in Spark 2.6.3 from XP to W7

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.2.1
    • Fix Version/s: 3.2.2
    • Component/s: None
    • Labels:
      None

      Description

      This is caused by the changes introduced by Henning Staib some time ago. Need to fix this since Spark 2.6.3 is choosing IBB too quickly.

      Either revert the change of Henning or fix it.

        Attachments

          Activity

          webeling Walter Ebeling added a comment -

          Fixed with the patch included in smack-351

          webeling Walter Ebeling added a comment -

          works sometimes and sometimes not

          timjentz Tim Jentz added a comment -

          This problem was caused by spark and was fixed in [url=http://issues.igniterealtime.org/browse/SPARK-1437]Spark-1437[/url]

          webeling Walter Ebeling added a comment -

          Done intensive bug tracking and not an issue caused by Smack. Sorry for blaming the wrong one.


            People

            • Assignee:
              rcollier Robin Collier
              Reporter:
              webeling Walter Ebeling
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: