Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-1411

Sometimes file transfer indication is not updated on the receiving side

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.6.3
    • Fix Version/s: 2.7.0
    • Component/s: General
    • Labels:
      None

      Description

      In some cases when a user sends a file, Spark is not showing a correct indication on the receiving side. Usually it gets stack on 0-25%. In the thread there is more information about the testing. This is not happening in all cases. File transfer proxy is enabled.

        Attachments

          Activity

          timjentz Tim Jentz added a comment -

          couldn't reproduce the error after lot of testing


            People

            • Assignee:
              timjentz Tim Jentz
              Reporter:
              wroot wroot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: